NETW 204 NETW204 Final Exam Answers

NETW 204 NETW204 Final Exam Answers

soffix

  • $29.99


NETW 204 Final Exam Answers

Question 1 (TCO 1) You are required to justify the need to implement a three-tier campus network. Which justification below makes sense for a three-tier campus network? (Points : 3)
The other options are too expensive
Ability to embed the functionalities of core and distribution into a single layer
Cost-effective solution for an enterprise environment
Ability to effectively implement critical security policies to meet business needs
Makes sense to implement in large-scale enterprise networks


Question 2.2. (TCO 1) Name one advantage of modular switches over fixed-configuration switches. (Points : 3)
Need more power outlets
Increased security on backplane
Better scalability
Increased overall layer 2 performance
None of the above


Question 3.3. (TCO 1) Name one advantage of fixed-configuration switches over modular switches. (Points : 3)
Need fewer power outlets
Increased security on backplane
Better scalability
Increased overall layer 2 performance
None of the above


Question 4.4. (TCO 1) Name one disadvantage of the cut-through switching method as opposed to the store-and-forward switching method. (Points : 3)
Fast forwarding decision
Erroneous frame delivery
Increased latency
Slow frame delivery
Increased frame overhead


Question 5.5. (TCO 2) Which of the following proprietary protocol dynamically negotiate Trunking parameters in a switched environment? (Points : 3)
IEEE
DSL
CDP
STP
DTP


Question 6.6. (TCO 2) The command to create a VLAN on a Cisco switch is _____. (Points : 3)
S1(config)# vlan vlan-id
S1(config-if)# ip create vlan vlan-id
S1(config-vlan)# vlan name create
S1(config-vlan)#vlan create number
None of the above


Question 7.7. (TCO 2) The command that puts an interface on a Cisco switch into permanent Trunking mode and negotiates to convert the neighboring link into a trunk link is _____. (Points : 3)
switchport mode dynamic auto
switchport mode trunk
switchport mode dynamic desirable
switchport nonegotiate
None of the above


Question 8.8. (TCO 2) A command that can be used on a Cisco switch to troubleshoot VLAN trunk issues when Trunks are not forming is _____. (Points : 3)
collision domains
broadcast domains
nonbroadcast domains
dynamic domains
None of the above


Question 9.9. (TCO 3) A router is configured with the following commands.
interface f0/2
interface f0/2.10
encapsulation dot1q 10
ip address 192.168.10.254 255.255.255.0
description Customer Services VLAN.
interface f0/2.25
encapsulation dot1q 25
ip address 192.168.25.254 255.255.255.0
description Sales VLAN.
interface f0/2.50
encapsulation dot1q 50
ip address 192.168.50.254 255.255.255.0
description Finance VLAN.
end
After installing the brand new router with the above commands, users from all VLANs are unable to communicate. Assume this is only a configuration issue, what's wrong? (Points : 3)
The network engineer forgets to setup the duplex mode.
The network engineer forgets to configure the clock rate.
The network engineer forgets to enable the sub-interfaces.
The network engineer forgets to configure routing.
The network engineer forgets to turn on the main Fast Ethernet interface.


Question 10.10. (TCO 3) The routing table contains all of the information below except _____. (Points : 3)
the destination network
the administrative distance
the flow label path information
the outgoing interface
None of the above


Question 11.11. (TCO 3) A network engineer types the following commands on a production (live) router that is connected to a WAN link from NY to CA.
interface serial 0/3/1
ip address 206.167.54.1 255.255.255.0
description "Connection to CA."
no shutdown
interface serial 0/3/1
ip address 198.20.34.56 255.255.255.0
end
What IP address or addresses would the router have on interface Serial 0/3/1? (Points : 3)
Both 206.167.54.1 and 198.20.34.56
The router will keep the original 206.167.54.1 address.
The router will have only 198.20.34.56 address.
There is not enough information provided to answer the question.
None of the above


Question 12.12. (TCO 3) What piece of information is included in the show ip interface brief command? (Points : 3)
The duplex mode of the interface
The next-hop IP address
The Method used to assign the address
The IP address of the ingress interface
None of the above


Question 13.13. (TCO 3) The path over which data is transferred in a network is referred to as the _____. (Points : 3)
physical topology
logical topology
vector topology
subnet path
None of the above


Question 14.14. (TCO 4) What is the difference between IPv6 routing table entries compared to IPv4 routing table entries? (Points : 3)
IPv6 routing tables include local route entries which IPv4 routing tables do not.
Unlike IPv6, IPv4 can only be used in interior gateway routing protocol.
IPv6 is always classless unlike IPv4.
Both answers A and B are correct.
Both answers A and C are correct.


Question 15.15. (TCO 4) Which requirement is necessary to have an ultimate route in a routing table? (Points : 3)
Existence of classful subnets
Ingress interfaces
Exit interface
Dynamic routing protocol
All of the above


Question 16.16. (TCO 4) Which event will trigger the sending of link-state packets to neighbor routers? (Points : 3)
The router dead interface timer expiring.
A link to a neighbor router has become congested.
A change in the administrative password.
The initial startup of the routing protocol process.
The requirement to periodically flood link-state packets to all neighbors.


Question 17.17. (TCO 4) This dynamic routing protocol was designed to be used to connect different autonomous systems or organizations. (Points : 3)
RIPv1
RIPv2
OSPF
EIGRP
None of the above


Question 18.18. (TCO 4) Given the captured show ip route command below from router Ro1. What can you tell about the RIP routing protocol running on this router?

Ro1#show ip route
(We removed unnecessary information.)
Gateway of last resort is not set
192.168.1.0/24 is variably subnetted, 7 subnets, 3 masks
C 192.168.1.4/30 is directly connected, Serial0/0/0
L 192.168.1.6/32 is directly connected, Serial0/0/0
R 192.168.1.8/30 [120/1] via 192.168.1.5, 00:00:03, Serial0/0/0
C 192.168.1.64/26 is directly connected, GigabitEthernet0/0
L 192.168.1.126/32 is directly connected, GigabitEthernet0/0
R 192.168.1.128/26 [120/1] via 192.168.1.5, 00:00:03, Serial0/0/0
R 192.168.1.192/26 [120/2] via 192.168.1.5, 00:00:03, Serial0/0/0 (Points : 3)
RIP version 2 is running on this router but not on its RIP neighbors.
The metric to the network 192.168.1.128 is 120.
RIP version 1 is running on this router and its RIP neighbor.
There is a single WAN connection on this router that is participating in the RIP process.
RIP will advertise two networks to its neighbor.


Question 19.19. (TCO 5) Which command will provide information specific to OSPFv3 and static routes in the routing table? (Points : 3)
show ip route ospf
show ip route ospfv3
show ipv6 route
show ip route ospf
show ipv6 route ospf


Question 20.20. (TCO 5) A network administrator enters the command ipv6 router ospf 120 in global configuration mode. What is the result of this command? (Points : 3)
The router will be assigned an autonomous system number of 120.
The router will be assigned a router ID of 120.
The OSPFv3 process ID parameter will be set to 120.
The reference bandwidth will be set to 120 Mb/s.
The administrator resets the administrative distance to 120.


Question 21.21. (TCO 5) Which command should be used in OSPF to provide detailed information about every OSPF-enabled interface? (Points : 3)
show ip protocols
show ip ospf neighbor
show ip ospf
show running-config
None of the above


Question 22.22. (TCO 5) A router in OSPF router has a data rate of 64 Kbps on one of its interfaces. What will the OSPF cost of that link be? (Points : 3)
110
1562
128
100
90


Question 23.23. (TCO 5) R1 is currently the DR router. R2 is currently the BDR router. R3 is currently the DROther. Your IT Manager has asked you to make R2 the DR and R1 the BDR. Which answer will achieve that goal? (Points : 3)
Change the priority number on R2 to be the highest.
Change the priority on R1 to be the second highest.
Answers A and B are correct.
Change the router-ID on R3.
None of the above


Question 24.24. (TCO 5) Cisco’s routers use this first to determine router-ID in OSPF. Assume IP addresses are configured on Physical and Loopback Interfaces only. (Points : 3)
IP addresses on physical interfaces
Lowest Loopback IP addresses
Most active IP address
Largest Loopback IP addresses
None of the above


Question 25.25. (TCO 5) Single area OSPFv3 has been enabled on a router via the ipv6 router ospf 15 command. Which command will enable this OSPFv3 process on an interface of that router? (Points : 3)
ipv6 ospf 0 area 0
ipv6 ospf 15 area 15
ipv6 ospf 0 area 0, 15
ipv6 ospf 15 area 0
None of the above


Question 26.26. (TCO 6) Which IPv6 ACL command entry will permit traffic from any host to an FTP server on network 2005:16F:AD90:45BE::/64? (Points : 3)
permit tcp any host 2005:16F:AD90:45BE::100 eq 21
permit tcp host 2005:16F:AD90:45BE::100 any eq 25
permit tcp any host 2005:16F:AD90:45BE::100 eq 23
permit tcp host 2005:16F:AD90:45BE::100 any eq 23
None of the above


Question 27.27. (TCO 6) Which statement is correct about ACLs configured in Cisco routers? (Points : 3)
Standard inbound ACLs can be used to filter packets with multiple criteria.
Inbound ACLs can be used in both routers and switches for layer 2 filtering.
Inbound ACLs are processed before the packets are routed.
Outbound ACLs can only check the policy against the ingress interface.
Answers A and D are correct.


Question 28.28. (TCO 6) Given the following access-control list: 
access-list 8 permit host 192.168.7.10
access-list 9 permit host 192.168.7.11
access-list 8 deny any

What would be the end result if the network security engineer applies access-list 8 to the inbound interface of FastEthernet 0/3? (Points : 3)
The access-list will only allow host 192.168.7.10 to pass through the router.
This access-list is incomplete.
Nothing will happen because the rules are not placed in order.
Both hosts 192.168.7.10 and 192.168.7.11 will be permitted.
The implicit deny will block all hosts.


Question 29.29. (TCO 6) A Standard ACL filters traffic based on _____. (Points : 3)
source and destination IP addresses
protocol used
source IP address
source port only
None of the above


Question 30.30. (TCO 6) The last statement of an ACL is always an _____. (Points : 3)
deny
permit
implicit deny
conditional drop
None of the above


Question 31.31. (TCO 6) Placement of Standard ACLs should be closest to the _____. (Points : 3)
source
destination
Internet connection
border gateway
None of the above


Question 32.32. (TCO 6) When configuring an Extended ACL the operator for not equal to is _____. (Points : 3)
nlt
<>
=/
neq
ngt


Question 33.33. (TCO 7) By default, client DHCPv6 messages are sent using _____ scope. (Points : 3)
the anycast address
router's prefix
the link-local
FF02::0A
None of the above


Question 34.34. (TCO 7) Which command excludes the last 10 useable IP addresses from a DHCPv4 address pool of the network 172.16.15.64/26?
Router(config)# (Points : 3)
ip dhcp excluded-address 172.16.15.1 172.16.15.10
ip dhcp excluded-address 172.16.15.64 172.16.15.74
ip dhcp excluded-address 172.16.15.117 172.16.15.126
ip dhcp excluded-address 172.16.15.65 172.16.15.75
ip dhcp excluded-address 172.16.15.120 172.16.15.130


Question 35.35. (TCO 7) What is the group of RFC1918 IPv4 addresses used within an organization's network on a NAT-enabled router known as? (Points : 3)
Outside local addresses
Internal local addresses
Inside global addresses
Outside global addresses
None of the above


Question 36.36. (TCO 7) Which version of NAT allows a pool of IP addresses to be used to access computing resources on the Internet? (Points : 3)
Static NAT
Automatic NAT
Port Forwarding
Answers A and B are correct.
Dynamic NAT


Question 37.37. (TCO 7) If your router is configured as a DHCP server, the command that will display all address conflicts recorded by the DHCP server is _____. (Points : 3)
show ip address conflicts
show ip conflicts
show ip dhcp conflicts
None of the above
Answers A and C are correct.


Question 38.38. (TCO 7) The command that must be entered on a router to enable IPv6 routing is _____. (Points : 3)
IPv6 unicast-routing
IPv6 routing
Router ipv6
IPv6 router
None of the above


Question 39.39. (TCO 7) The command that will clear all dynamic address translation entries from the NAT translation table is _____. (Points : 3)
clear ip nat
clear nat translation table
clear ip nat translation
clear dynamic nat
None of the above


Question 40.40. (TCO 7) What is the purpose of the DHCPACK message during the DHCPv4 process? (Points : 3)
To ensure that hosts on other subnets receive the information
To align with the default gateway cache pool
To ensure client binds the IP and MAC addresses during the RARP process
To redirect traffic to the correct host
None of the above


We Also Recommend


Sale

Unavailable

Sold Out